Search found 258 matches

by admin
Wed May 23, 2018 3:23 pm
Forum: FAQ
Topic: Problems with setting up MarvelMind
Replies: 3
Views: 506

Re: Problems with setting up MarvelMind

I've been having similar problems. I've checked that the beacons are indeed on, I made sure that the micro USB is long enough during charging. I can get them all to power on, but cannot get the firmware to update so that I can begin setting up all the beacons for a scan. I also get the "Device...
by admin
Tue May 22, 2018 7:50 pm
Forum: FAQ
Topic: Firmware for Rover/Erle-Brain
Replies: 2
Views: 48

Re: Firmware for Rover/Erle-Brain

Hi, I am trying to integrate the Marvel mind indoor GPS with the Erle Rover. I have seen your videos on the rover integrated with the marvel mind indoor GPS and would like to know how you went about doing it since there is full documentation for the integration of a copter using pixhawk as the flig...
by admin
Tue May 22, 2018 7:48 pm
Forum: FAQ
Topic: Mobile Beacon Heading
Replies: 5
Views: 54

Re: Mobile Beacon Heading

Hi, Thanks :) I have managed to get the heading but the update rate of the heading is a bit slow. Is there any way to increase the update rate? How slow? - If you are using default settings, you may move to higher speed radio profile: 38 kbps => 153 kbps => 500 kbps - You can increase update rate s...
by admin
Tue May 22, 2018 7:44 pm
Forum: FAQ
Topic: Oscilloscope not working
Replies: 3
Views: 30

Re: Oscilloscope not working

Hi, I tried to use the oscilloscope but there is a message saying that the modem cannot be used. How can I go about using the oscilloscope then? I have attached a screenshot of the oscilloscope message below: dashboard modem.PNG Hello, Oscilloscope is measure ultrasonic signal from one beacon to an...
by admin
Mon May 14, 2018 6:21 pm
Forum: FAQ
Topic: Power DIP switch doesn't work
Replies: 3
Views: 1245

Re: Power DIP switch doesn't work

Hi....i think the unit may not require this. But it certainlt won't MIND it.It looks as if this unit is not too fussy about input voltage. Don't give it more than 12v or less than 9v.But it appears to take an internal 9v battery. You may need to apply the 9v to its connector, not to the external so...
by admin
Mon May 14, 2018 6:17 pm
Forum: FAQ
Topic: Sik radio and MM radio wont play nice.
Replies: 3
Views: 209

Re: Sik radio and MM radio wont play nice.

Could someone please give me specific instructions as to how to change the frequencies to something other that 915. Thanks RoboBill To be on safe side, connect a beacon over USB and then: - Go to Dashboard - Choose the beacon you want the frequency you want to change - Set another channel - Do the ...
by admin
Mon Apr 02, 2018 7:13 pm
Forum: FAQ
Topic: CAD drawings
Replies: 5
Views: 1376

Re: CAD drawings

RoboBill wrote:Do you have a Solidworks or other 3D CAD file of a beacon available?

Thanks

RoboBill



Hello,

We have only mounting holes available: https://marvelmind.com/pics/Mounting_holes_beacon.PDF
Not the whole housing design.

BR,
Maxim
by admin
Tue Mar 27, 2018 9:59 pm
Forum: FAQ
Topic: How to determine the dashboard's "Starting set of beacons"
Replies: 4
Views: 519

Re: How to determine the dashboard's "Starting set of beacons"

Yesterday I discovered that a new FW version was available. After I installed it, I now have the correct beacon on the x axis.... without doing anything other than installing the new FW. I have no idea why. Thanks RoboBill PS For better clarity and quicker understanding, it sure would be more helpf...
by admin
Mon Mar 12, 2018 9:22 pm
Forum: FAQ
Topic: Query regarding AGV run
Replies: 4
Views: 754

Re: Query regarding AGV run

The theory explained above is certainly important, but it sure would be nice for this NOOB if the MM folks would put up the complete Arduino code. Thanks RoboBill Hello RoboBill, Arduino code for the robot? - We don't have it. Our demo robot was using our own board - STM32 based. Please, elaborate....
by admin
Sun Mar 11, 2018 2:06 pm
Forum: FAQ
Topic: Problems with setting up MarvelMind
Replies: 3
Views: 506

Re: Problems with setting up MarvelMind

Hi, I just recently purchased a MarvelMind kit HW4.9 915Mhz.As per instructions I charged the beacons for 2 hours.Led 1 was glowing all the while it was charging and went off after sometime.Led 2 never blinked after it got charged.All this while the beacon was connected to the PC but the dashboard ...

Go to advanced search