Search found 6 matches

by Connor
Mon Aug 21, 2017 6:36 pm
Forum: FAQ
Topic: Getting location data for stationary beacons
Replies: 0
Views: 3316

Getting location data for stationary beacons

Hi all, We currently have a linux computer connected to the hedgehog, running a python script to get location data. We were wondering if there was a way in python to get the location of the stationary beacons from the hedgehog. Or possibly if there is a way to get data about the stationary beacon lo...
by Connor
Mon Jul 24, 2017 11:34 pm
Forum: FAQ
Topic: Absolute Accuracy of Beacons
Replies: 0
Views: 2311

Absolute Accuracy of Beacons

Hi, In the manual it states that the absolute accuracy of the beacons is "1-3% of the distance to the beacons". Is this the distance to the closest beacon, farthest beacon, or some other calculation? We are trying to understand how the error is affected by the placement of the beacons in o...
by Connor
Wed Jul 12, 2017 5:30 pm
Forum: FAQ
Topic: Trouble building Z coordinate
Replies: 2
Views: 2231

Re: Trouble building Z coordinate

Thank you Maxim, clicking the button worked to un-invert my z coordinate. Separate question: would you mind describing the information that is written to the log file? I am viewing it as a .csv and it is somewhat hard to interpret as there are no headers. The first three columns in particular are no...
by Connor
Tue Jul 11, 2017 10:39 pm
Forum: FAQ
Topic: Trouble building Z coordinate
Replies: 2
Views: 2231

Trouble building Z coordinate

Hi all, I have set up a system of 4 beacons and one hedgehog multiple times and while the XY coordinates are great I cannot seem to get the z coordinate of the hedgehog correct. As you recommended in a previous post I manually set the height of the beacons but it seems like the z direction is invert...
by Connor
Wed Jun 28, 2017 4:22 pm
Forum: FAQ
Topic: Hedgehog not updating properly
Replies: 3
Views: 2929

Re: Hedgehog not updating properly

Hi Maxim,

I found the problem, all my software is up to date but I had a fifth beacon I was not using but was still in the network. I removed it (right click -> remove from network) and reset all beacons and now the system is working as usual.
by Connor
Tue Jun 27, 2017 11:26 pm
Forum: FAQ
Topic: Hedgehog not updating properly
Replies: 3
Views: 2929

Hedgehog not updating properly

I am trying to do a simple indoor test with a hedgehog and 4 beacons. My problem is when I unfreeze the hedgehog goes from its normal solid blue icon to an empty, not filled in one (see screenshot) and updates its position much, much slower than usual. I found that when it does update, it goes to it...

Go to advanced search